Follow

Minimum supported version?

The Scandit Barcode Scanner SDK supports the following minimum iOS versions: 

 

Scandit Barcode SDK Version

Minimum iOS Version Required

4.6.0 

iOS 5.0

4.7.0 - 4.16

iOS 6.0

5.0.0 and later

iOS 8.0

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request